当前位置:首页 > 问答

一阳穿多线选股公式

我来帮TA回答

一阳穿三线公式!

{一阳穿三线}
CROSS(C,MA(C,5)) AND CROSS(C,MA(C,13)) AND CROSS(C,MA(C,21));
股票公式专家团为你解答,希望能帮到你,祝投资顺利

求高手写个一阳穿任意3条线选股公式(通达信)

CROSS(N,M); 以此类推。。。。。。

一阳穿智能辅助两条线的选股公式?

可以编写一阳穿智能辅助两条线的选股公式,但首先你需要说明一下,这两线是从阳线实体部分穿过,还是从整根阳k线穿过满足条件。这细节需要说明清楚才好编写选股公式。

通达信 一阳穿多线的选股公式

A1:=C/OPEN>0.05;
A2:=CROSS(C,MA(C,30));
A3:=CROSS(C,MA(C,60));
XG:A1 AND A2 AND A3;
满足条件则输出值为1

求已测试5.10.20日粘合后一阳穿三线的选股公式

你想编写均线粘合并一阳穿三线。
首先你好说明粘合的标准,再有阳线上穿的范围是整根k线还是阳线实体。没有这些具体条件公式怎么编写啊

请高手发个选股一阳穿三线的选股公式参数3.5.24谢谢了

M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,24);
一阳1:=O<M1 AND C>M1;
一阳2:=O<M2 AND C>M2;
一阳3:=O<M3 AND C>M3;
一阳穿三线:一阳1+一阳2+一阳3>2;
{已测试,记得给加分哦,呵呵}