量能饱和度圆圈指标,真正的量能饱和度指标

Q1:一个简化的 通达信“量能饱和度”副图指标,哪位高手,能帮忙编写成一个选股公式。

N1:=10,100,34;
N2:=N1*1.05;
N3:=N1+3;SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:=IF(SAT>1,1,SAT)*100,COLORLIBLUE;
xg:量能饱和度>=99;

Q2:请老师改写为量能饱和度为100的选股公式,谢谢

N:=20;
A:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100;
XG:A>100 AND REF(A,1)<100;
测试通过!希望能够帮助你!

Q3:通达信的副图量能饱和度指标怎么用

由于在大智慧中没有DRAWNULL(值为“空”)和NODRAW(b不输出指标线)两个函数,且它们为基础函数,无法替换,故会有2个与通达信不同之处: 1、在通达信中

Q4:高手把指标改成通达信能通过的!

N:=20;
SAT:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
STICKLINE(((CLOSE>0) AND BARSTATUS=2),20,121,40,1),COLORFFFFFF;
STICKLINE(((SAT <= 5) AND BARSTATUS=2),21,(20 + SAT),35,0),COLORFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND BARSTATUS=2),21,(20 + SAT),35,0),COLORCCFF88;STICKLINE((((SAT > 20) AND (SAT<=40)) AND BARSTATUS=2),21,(20 + SAT),35,0),COLORFF00FF;
STICKLINE(((SAT>40) AND BARSTATUS=2),21,(20 + SAT),35,0),COLOR0000FF;
=============================================
下面代码不能用
IF BARSTATUS=2 and (SAT) THEN BEGIN
DRAWTEXTREL(700,800,'量能饱和度:'+NUMTOSTRN(SAT,0)),LINETHICK6,COLORccffcc;

Q5:本人用通达信,非常喜欢一个副图指标,想把它做成一个选股指标,求助!!

XG:CROSS(EMA(C,8),EMA(C,20)) AND (C>=O) AND EMA((O+H+L)/3,4)>REF(EMA((O+H+L)/3,4),1);

Q6:为什么通达信的量能饱和度不是圆圈

你说的量能饱和度是邹一平的理论吧,那应该是一个叫……麟龙的软件的指标